Navn:EuroTMS
 
Version:2.2.0.33
 
Publisher:EuroTMS
 
The following components are required:
 
  • Windows Installer 3.1
  • Microsoft .NET Framework 4 (x86 and x64)
If these components are already installed, you can start here [ Run ]. Otherwise, click the button below to install the above components.

Are you unsure about the procedure, you can also read our guide here [ Open ].
 
Start
 
Customer Support    ::    ClickOnce and .NET Framework Resources